Although I had no internet, I did spend a lot of time on the computer today. I fired up the generator in the morning to bake some bread in the oven and run the watermaker while charging the batteries. While the oven worked well, the watermaker did not. It had stopped working, it was hors de combat despite the computer display showing no errors. I spent hours cleaning every component and trying to debug the problem, including hooking up the notebook to the USB-Data output of the Spectra Newport watermaker. I had numerous screenshots and a detailed mail for Spectra customer service put together; I'd been emailing them for weeks with a problem I had with the master pump and how it was losing speed and pressure at irregular intervals.
Just before I finished the e-mail I decided to take the main unit apart and see if I could get at the wires to the main pump. I wanted to measure the Amps going through the wires in order to add that information to the e-mail. Well, that pump wasn't being fed any power at and that is root of the problem, the cause is probably in the master control board, from which the PWM modulated power to the pump is supposed to come. I lost a lot of water diagnosing the issue and have a quarter of one tank and a full second tank left aboard, so I'm going to have to go into water rationing mode for a while. I hope that they will send me a replacement master control board quickly so I don't have to go to a dock!
The winds have died down in the anchorage and it is rather hot and stuffy below decks, so I am going to spend the rest of the afternoon in the shade of the cockpit and will thaw out a burger or two for dinner.

White Dot White Dot (an empty picture)
White Dot
White Dot White Dot (an empty picture)
White Dot
White Dot White Dot (an empty picture)
White Dot
White Dot White Dot (an empty picture)
White Dot
69 views since 2017-02-06, page last modified on 2017-02-04.